CWP – Centos web Panel, alternativa Grátis ao cPanel e Plesk

centos-web-panel -plesk-cpanel
CentOS Web Panel, alternativa gratuita ao cPanel e Plesk

Muitas empresas de hospedagem oferecem cloud e VPS a um custo muito baixo, como por exemplo a DigitalOcean (a partir de $0.007/hora ou $5/mês), porém eles não oferecem Painel de Controle como Plesk e cPanel, uma boa alternativa 100% grátis é o CWP – Centos web Panel, um painel gratuito para administrar as principais tarefas do seu servidor, domínios, dns, e-mail, mysql, segurança, etc…

É instalado o pacote LAMP no servidor (Linux, Apache, Mysql e PHP).

Veja algumas funcionalidades do CWP – Centos web Panel:

– Apache Web Server (Mod Security + OWASP tarefa opcional)
– PHP 5.4 (suPHP, SuExec + PHP com opção de trocar versão)
– MySQL + phpMyAdmin
– Postfix + Dovecot + roundcube webmail (Antivirus, Spamassassin opcional)
– CSF Firewall
– Gerenciado de arquivos
– Backups

Servidor web com:

– Varnish Cache server (melhora a performance em até 3x)
– Compiles Apache from source (melhora até 15% a performance)
– Apache reCompiler + Modulo adicional
– Apache server status, configurável.
– Editor de vhosts do apache
– Reconstruir todos os vhosts do Apache com um clique
– suPHP & suExec
– Mod Security + OWASP rules (instalação com 1 clique)
– DoS protection

PHP

– Compila PHP a partir da fonte (melhora e perfrmance em atré 20%)
– PHP switcher (É possível alterar a versçao do PHP: 5.2, 5.3, 5.4, 5.5)
– Editor PHP simples
– Módulos do PHP com 1 clique
– PHP.ini editor
Gerenciadod e usuários
– Adiconar, listar e remover
– Monitorar usuários
– Limitar Quota e Inodes
– Limitar Processos por conta
– Limitar abertura de arquivos por conta
– Usuários FTP

DNS

– Adiconar, editar e remover zona de dns

Email

– postfix & dovecot
– MailBoxes, Alias
– Roundcube webmail
– Postfix Mail queue
– rDNS Checker Module
– AntiSPAM (Spamhaus cronjob)
– Email Auto Responder

Sistema

– Informação de harware (CPU core e clock info)
– Uso de memória
– Informações de disco detalhadas
– Informações do Software (kernel versão, uptime…)
– Status dos serviços com reinicialização com 1 clique
– Correção automática de erros (checa importantes arquivos de configuração e corrige em caso de falhas)

Monitoramento

– Monitoramento dos serviços (apache stats, mysql, email…)

Segurança

– CSF Firewall
– Gerador SSL
– Gerenciador de certificados SSL

SQL

– Gerenciar base de dados MySQL e usuários
– Adiconar acesso local ou remoto
– Monitor dos processos em tempo real
– PhpMyAdmin

Adicionais

– TeamSpeak 3 Manager (Servidor de voz)
– Shoutcast Manager (Servidor de streaming)
– Autualizações automáticas
– Gerenciador de backup
– Gerenciador de arquivos
– Migração de contas cPanel, restaura arquivos, base de dados e usuários, etc…

Se você tiver algum servidor sobrando, faça o teste, ou contrate na DigitalOcean e pague $0.007 por hora, porque vale a pena testar este painel.

CWP – Centos web Panel: www.centos-webpanel.com

 

Se achou útil, compartilhe...Share on FacebookShare on Google+Tweet about this on Twitter

Leia Mais

POODLE: Vulnerabilidade no SSLv3, veja como testar e resolver no Plesk!

POODLE: Vulnerabilidade no SSLv3
POODLE: Vulnerabilidade no SSLv3

 

Foi descoberta pela equipe do google uma nova vulnerabilidade na versão 3.0 do SSL apelidada de Poodle. A vulnerabilidade permite a descriptografia de conexões seguras.

Para a melhor segurança, é recomendável desabilitar completamente o SSL 3.0, somente assim é possível resolver o problema, no entanto ocorrerá problemas de compatibilidade em navegadores antigos.

Caso utilize Painel Plesk, baixe e rode o script abaixo correspondente ao seu sistema operacional:

Linux

Windows

Ou consulte a documentação do seu sistema operacional para desabilitar o SSL 3.

 

Se achou útil, compartilhe...Share on FacebookShare on Google+Tweet about this on Twitter

Leia Mais

Vulnerabilidade Bash Shellshock (CVE-2014-6271, CVE-2014-7169), veja como resolver.

Vulnerabilidade Bash Shellshock (CVE-2014-6271, CVE-2014-7169)
Vulnerabilidade Bash Shellshock (CVE-2014-6271, CVE-2014-7169)

 

No dia 24/09/2014 foi divulgada uma vulnerabilidade no bash chamada de Shellshock CVE-2014-6271, CVE-2014-7169, esta vulnerabilidade permite a execução de códigos remotamente no interpretador de comandos no Linux.

Como não curto muita teoria, vamos a atualização:

Dificilmente o seu sistema não esteja vulnerável, para fazer o teste rode o código:

env x='() { :;}; echo vulnerable' bash -c "echo this is a test"

Se retornar “vulnerable” você precisa atualizar o bash urgentemente.

Para sistemas baseados no Red Hat como Centos, execute o comando:

yum update bash

É isso!

Se achou útil, compartilhe...Share on FacebookShare on Google+Tweet about this on Twitter

Leia Mais

Cloud Server bom e barato na VPS.NET

VPS.NET

 

Para que esta em busca de Cloud Server bom e barato precisa conhecer o VPS.NET, eu usava desde a época dos VPS (Virtual Private Server). A VPS.NET é uma empresa sólida no mercado que atua desde 2006 oferecendo Cloud Server otimizados para diversas finalidades, sempre recomendo para quem utiliza wordpress e esta saindo da hospedagem compartilhada.

Além do melhor veja alguns diferenciais:

  • Entregam seu Cloud Server em 90 segundos.
  • Devolvem seu dinheiro caso não fique satisfeito com o serviço e cancele dentro de 30 dias.
  • É possível escolher quantidade de memória, disco, transferência de dados, sistema operacional (Windows ou Linux), painel (Plesk ou Cpanel).
  • Escolher o Datacenter dentro dos 18 disponíveis em 11 países, inclusive no Brasil.

Veja você mesmo: www.vps.net

 

Se achou útil, compartilhe...Share on FacebookShare on Google+Tweet about this on Twitter

Leia Mais